Nigeria: Downtime on Pay with Transfer (PwT)
Incident Report for Paystack
Resolved
This incident has been resolved.
Posted Oct 21, 2024 - 18:36 CET
Identified
The issues has been identified and a fix is being implemented.
Posted Oct 21, 2024 - 18:16 CET
Investigating
We are currently experiencing a temporary downtime with our Pay with Transfer (PwT) product.

Our team is actively investigating the issue and working towards a resolution as quickly as possible. We will keep you informed and provide an update as soon as the issue is resolved.

We appreciate your patience and understanding during this time.
Posted Oct 21, 2024 - 15:04 CET
This incident affected: Transactions (Pay with Transfer/EFT) and Transfers.