Ghana: Partner downtime impacting mobile money transactions
Incident Report for Paystack
Resolved
This incident has been resolved.
Posted Dec 18, 2024 - 20:15 CET
Investigating
Vodafone Ghana is currently experiencing technical difficulties affecting mobile money transactions & transfers. The Vodafone Ghana team is working to have this issue fixed and will update us on their progress
Posted Dec 17, 2024 - 17:50 CET
This incident affected: Transactions (Mobile Money) and Transfers.