Downtime on Transfers and Pay w/ Transfer on Paystack
Incident Report for Paystack
Resolved
This incident has been resolved.
Posted Jan 05, 2022 - 19:45 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 05, 2022 - 19:30 CET
Identified
We're currently experiencing an issue causing transfers to remain in the pending state. Our Engineering team is currently investigating this and working on a fix. This issue also affects the Pay with Transfer payment channel so we've temporarily turned off this channel till we resolve the issue.
Posted Jan 05, 2022 - 18:57 CET
This incident affected: Transactions (Pay with Transfer transactions) and Transfers.