Access Bank Downtime
Incident Report for Paystack
Resolved
This incident has been resolved.
Posted May 06, 2024 - 14:14 CET
Identified
Access Bank is currently experiencing a downtime. You might experience a delay in Outbound transfers and also experience intermittent failures with Card transactions.

We're currently in contact with them to resolve this issue as quickly as possible and we'll provide an update as soon as it has been resolved.
Posted May 06, 2024 - 11:12 CET
This incident affected: Transactions (Cards) and Transfers.