Error on Transaction Processing
Incident Report for Paystack
Resolved
This incident has been resolved.
Posted 16 days ago. Aug 09, 2019 - 20:44 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 16 days ago. Aug 09, 2019 - 18:06 CET
Investigating
We are investigating an issue where events are not being sent for successful transactions done on Paystack.
Posted 16 days ago. Aug 09, 2019 - 17:26 CET
Monitoring
Card payments have stabilized and we're actively monitoring. We're working on implementing a fix for some event notifications not being sent
Posted 16 days ago. Aug 09, 2019 - 14:47 CET
Identified
Our engineers have been able to pinpoint the issue to a problem which caused congestion in our transaction processing. This has been resolved and transactions are being updated to successful. We're working on a permanent fix which will resolve for all affected transactions
Posted 16 days ago. Aug 09, 2019 - 10:22 CET
Investigating
We're having an issue with transaction processing where transactions are failing with the error "Unknown Error" yet customers are being debited. We're looking into this and it will be resolved shortly
Posted 16 days ago. Aug 09, 2019 - 09:25 CET
This incident affected: API and Webhooks.