Downtime on Verve transactions
Incident Report for Paystack
Resolved
This incident has been resolved.
Posted Aug 26, 2023 - 18:50 CET
Monitoring
Our partner has implemented a fix to address the underlying problem. We continue to monitor system stability.
Posted Aug 26, 2023 - 18:15 CET
Investigating
We are seeing an increase in failure rates on transactions through Verve cards.
We have notified the Verve team and are working with them to resolve this issue as quickly as possible, we will provide an update as soon as it has been resolved
Posted Aug 26, 2023 - 16:37 CET
This incident affected: Transactions (Cards).