Nigeria: Downtime on UBA Bank Card Transactions
Incident Report for Paystack
Resolved
This incident has been resolved.
Posted Jan 20, 2025 - 09:33 CET
Investigating
We are seeing an increase in failure rates on Cards issued by UBA.

This is due to an ongoing maintenance on the bank's end.

We have notified the UBA team and are in close contact with them to resolve this issue as quickly as possible.
Posted Jan 19, 2025 - 10:17 CET
This incident affected: Transactions (Cards).