Issues Creating New Virtual Bank Accounts
Incident Report for Paystack
Resolved
This incident has been resolved.
Posted Jul 16, 2021 - 09:22 CET
Update
We are continuing to investigate this issue. The errors we're seeing are intermittent which means only part of the account creation requests are getting bad responses.

Merchants experiencing this issue have the option of assigning Wema Bank Virtual Bank Accounts while we continue to investigate.
Posted Jul 15, 2021 - 16:48 CET
Investigating
We are currently experiencing a connection issue limiting businesses from creating new Access Bank Virtual Accounts for their customers. Our Managed Accounts team is currently investigating this.

In the meantime, payments to existing Virtual Bank Accounts work fine.
Posted Jul 15, 2021 - 16:37 CET
This incident affected: Transactions (Virtual Account Numbers).