Transactions on 737 Failing
Incident Report for Paystack
Resolved
This incident has been resolved.
Posted 5 days ago. Mar 13, 2019 - 09:04 CET
Identified
We are having issues receiving responses from the GTB team on successful 737 transactions. We have escalated to their team and this is currently being investigated
Posted 6 days ago. Mar 12, 2019 - 13:08 CET
This incident affected: API and Checkout/Paystack JS.