Pay With Bank on ALAT By Wema Failing
Incident Report for Paystack
Resolved
This incident has been resolved.
Posted 5 months ago. Apr 08, 2019 - 12:29 CET
Identified
Transactions via ALAT by Wema are currently failing. The bank has been notified of this and are looking into it
Posted 5 months ago. Apr 07, 2019 - 13:00 CET
This incident affected: API and Checkout/Paystack JS.