Ghana: Downtime with MTN shortcode service
Incident Report for Paystack
Resolved
This incident has been resolved.
Posted Apr 25, 2024 - 12:30 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 25, 2024 - 11:35 CET
Identified
MTN's USSD platform is currently experiencing downtime which is causing delays in confirming mobile money transactions, and some customers may have been debited incorrectly.

We're currently liaising with them to fix the issues and restore the service. Please bear with us
Posted Apr 24, 2024 - 17:07 CET
This incident affected: Transactions (Mobile Money).