Transfers stuck in pending state
Incident Report for Paystack
Resolved
This issue has now been resolved and all pending transfers have now been completed. Thank you so much for your patience and understanding.
Posted Oct 27, 2021 - 12:42 CET
Update
About half of the transfers stuck in this state have now been resolved. We're still working with our partners to resolve the remaining transfers still pending. Thank you so much for your patience.
Posted Oct 26, 2021 - 16:57 CET
Identified
We have identified a number of transfers from 26 October, 2021 11PM WAT which have been stuck in a pending state. We've escalated this to our partner and are currently looking into this.

This issue doesn't affect transfers being initiated currently or transfers that have been initiated in the last few hours.
Posted Oct 26, 2021 - 11:47 CET
This incident affected: Transfers.