Issue with subaccount creation via API
Incident Report for Paystack
Resolved
This incident has been resolved.
Posted May 21, 2024 - 15:23 CET
Investigating
We are currently investigating an issue preventing subaccounts from being created via the API. Users attempting to create a subaccount will receive an error. However, subaccounts can be created via the Paystack Dashboard in the meantime.

Our engineering team is looking into this and we would provide an update as we get one.
Posted Apr 29, 2024 - 03:00 CET
This incident affected: API.