Downtime on Paystack Transfers
Incident Report for Paystack
Resolved
This incident has been resolved.
Posted Jul 16, 2022 - 06:53 CET
Identified
A downtime with one of our partner banks is causing an increase in pending transfers for merchants in Nigeria, and we are engaging them to resolve the issue.
Posted Jul 15, 2022 - 13:31 CET
This incident affected: Transfers.