South Africa: Scan to Pay instability
Incident Report for Paystack
Resolved
This incident has been resolved.
Posted Mar 16, 2024 - 07:57 CET
Monitoring
We are still experiencing intermittent issues for Scan to Pay and Snapscan transactions. This is caused by the general networking incident due to the submarine cable outage affecting all of Africa. We have seen some improvement and will continue to monitor while connectivity is being restored.
Posted Mar 15, 2024 - 10:13 CET
This incident affected: Transactions (QR).