Pay With Bank on ALAT By Wema Failing
Incident Report for Paystack
Resolved
This incident has been resolved.
Posted 23 days ago. Apr 02, 2019 - 18:29 CET
Identified
Pay With Bank transactions via ALAT by Wema have all been failing over the last 10 hours. We have escalated to the bank and are awaiting a resolution from their end.
Posted 24 days ago. Apr 02, 2019 - 09:40 CET
This incident affected: API and Checkout/Paystack JS.