Ghana: Partner downtimes impacting mobile money transactions
Incident Report for Paystack
Resolved
This incident has been resolved.
Posted Sep 19, 2024 - 17:00 CET
Investigating
Our partner, MTN, is currently experiencing an unexpected downtime on their USSD platform. This is affecting mobile money transactions. Prompts to complete and confirm transactions are delayed.

If you're not receiving the MoMo prompt? Dial *170#. Select option 6 for My Wallet. Select option 3 for 'My Approvals'. Enter MoMo PIN and approve the transaction.

We're currently liaising with them to fix the issues and restore the service and will provide an update as soon as possible.
Posted Sep 19, 2024 - 16:46 CET
This incident affected: Transactions (Mobile Money).