Instant Transfers degraded.
Incident Report for Paystack
Resolved
This incident has been resolved.
Posted over 1 year ago. Apr 29, 2017 - 12:57 CET
Monitoring
Transfers are now going through.
Posted over 1 year ago. Apr 29, 2017 - 11:45 CET
Identified
A partner's infrastructure for the Instant Transfers feature is currently experiencing a system malfunction. We have notified them and are working with them to fix.
Posted over 1 year ago. Apr 29, 2017 - 09:58 CET