South Africa: Increased rate of failure for 3DS transactions
Incident Report for Paystack
Resolved
Success rates have been stable since 14:20 SAST.
Posted Dec 30, 2023 - 13:56 CET
Investigating
We have detected an increased failure rate for 3DS transactions. The issue has been escalated to our 3rd-party partners to investigate.
Posted Dec 30, 2023 - 13:02 CET
This incident affected: Transactions (Cards).