South Africa: 3DS failures for FNB cards
Incident Report for Paystack
Resolved
This incident has been resolved.
Posted Jul 25, 2023 - 10:32 CET
Monitoring
Success rates have returned to normal. We will continue to monitor.
Posted Jul 25, 2023 - 08:59 CET
Identified
We are seeing an increased error rate for 3DS authentications using FNB Visa cards. The issue has been escalated to our 3rd party partners.
Posted Jul 25, 2023 - 08:46 CET
This incident affected: Transactions (Cards).