Kenya: Transfer and Payouts failing
Incident Report for Paystack
Resolved
This incident has been resolved.
Posted Jun 26, 2024 - 12:48 CET
Investigating
We are experiencing an issue that is affecting all bank transfers and payout. The issue is a result of a service degradation on the core-banking system of our banking partner. Their IT team is working on resolving it.
Posted Jun 26, 2024 - 10:24 CET
This incident affected: Transfers.