South Africa: Degraded 3DS performance for Capitec-issued cards
Incident Report for Paystack
Resolved
This incident has been resolved.
Posted Dec 30, 2024 - 21:06 CET
Monitoring
Success rates have been stable since 20:05 SAST. We will continue to monitor.
Posted Dec 30, 2024 - 19:20 CET
Investigating
We are seeing an increased rate of failure for 3DS transactions using Capitec-issued cards. The issue has been escalated to our 3rd-party partners.
Posted Dec 30, 2024 - 17:52 CET
This incident affected: Transactions (Cards).