South Africa: 3DS increased rate of 3DS failures
Incident Report for Paystack
Resolved
This incident has been resolved.
Posted Nov 30, 2022 - 15:41 CET
Monitoring
Mastercard 3D secure transactions are processing again. We will continue to monitor.
Posted Nov 30, 2022 - 10:52 CET
Identified
There is an issue processing 3D Secure transactions with Mastercard. The issue has been escalated with our partners.
Posted Nov 30, 2022 - 10:16 CET
Investigating
We are investigating an increase in failures of 3DS requests
Posted Nov 30, 2022 - 09:48 CET
This incident affected: Transactions (Cards).