Issue With Confirming Transfers
Incident Report for Paystack
Resolved
This incident has been resolved.
Posted 3 months ago. Jun 09, 2019 - 19:32 CET
Identified
We are experiencing an issue where one of our processing partners is unable to confirm if transfers have been credited to recipients. We are working with them toward a resolution
Posted 3 months ago. Jun 09, 2019 - 09:36 CET
This incident affected: Transfers.