Error on initializing transactions
Incident Report for Paystack
Resolved
A permanent fix has been made and this issue has now been resolved.
Posted Nov 20, 2020 - 17:47 CET
Monitoring
We've deployed a hotfix which fixes this problem. Our team is working on a long term fix which should be deployed in a few hours. In the meantime, customers should be able to pay fine.
Posted Nov 20, 2020 - 12:03 CET
Identified
We've identified an issue where requests to initialize transactions fail with a 404 error with the response "Invalid plan sent" or ""plan" is not allowed to be empty". Our team is deploying a fix shortly that should address this and we'll provide updates as soon as one is available.
Posted Nov 20, 2020 - 11:15 CET
This incident affected: API.