Downtime on Pay with Transfer Transactions
Incident Report for Paystack
Resolved
This incident has been resolved.
Posted Mar 28, 2022 - 13:31 CET
Monitoring
A fix has been implemented and we're monitoring the results.
Posted Mar 28, 2022 - 09:33 CET
Investigating
We are having issues processing pay with transfer transactions on Paystack. This has been escalated to our partner bank and they are looking into the problem
Posted Mar 25, 2022 - 12:53 CET
This incident affected: Transactions (Pay with Transfer transactions, Virtual Account Numbers).