Delay in processing Paystack Transfers
Incident Report for Paystack
Resolved
This incident has been resolved.
Posted Aug 12, 2022 - 00:44 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 12, 2022 - 00:04 CET
Investigating
A technical disruption one of our partners is causing an increase in pending transfers for merchants in Nigeria, and we are engaging them to resolve the issue.
Posted Aug 11, 2022 - 19:51 CET
This incident affected: Transfers.