Nigeria: Delay in processing bank transfers
Incident Report for Paystack
Resolved
This incident has been resolved.
Posted Feb 21, 2023 - 19:45 CET
Monitoring
A fix has been implemented and transfers are now processing successfully. We have however seen an issue where Access Bank transfers are still pending and we're working with our partners to address this.
Posted Feb 21, 2023 - 15:12 CET
Identified
Our partners are still looking into the issue. We're beginning to see more transfers processing successfully.
Posted Feb 21, 2023 - 12:43 CET
Investigating
Transfers to bank accounts in Nigeria might experience a slight delay due to a downtime from one of our technical partners. We're working with them to resolve this issue as quickly as possible and will provide an update as soon as it has been resolved.
Posted Feb 21, 2023 - 10:00 CET
This incident affected: Transactions (Pay with Transfer/EFT, Virtual Account Numbers) and Transfers.