Verve transactions failure
Incident Report for Paystack
Resolved
This incident has been resolved.
Posted 3 months ago. Jan 15, 2019 - 18:18 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Jan 15, 2019 - 03:12 CET
Identified
There is an issue where cards on the Verve platform are currently failing. This is a general issue and we are working with Interswitch, the issuer for Verve cards to solve the problem.
Posted 3 months ago. Jan 14, 2019 - 18:08 CET
This incident affected: API and Checkout/Paystack JS.