Downtime on Transfers
Incident Report for Paystack
Resolved
This incident has been resolved.
Posted Sep 30, 2021 - 15:01 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 30, 2021 - 14:16 CET
Identified
A temporary downtime on our transfers service is causing transfers to remain in a pending state. Our team is working on this and we expect transfers to be fully operational within a hour and a half.
Posted Sep 30, 2021 - 13:37 CET
This incident affected: Transfers.