Downtime on card based transactions
Incident Report for Paystack
Resolved
This incident has been resolved.
Posted Mar 13, 2020 - 14:16 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 13, 2020 - 13:17 CET
Update
We are continuing to work on a fix for this issue.
Posted Mar 13, 2020 - 12:20 CET
Identified
We have identified an issue where card-based transactions being authenticated via 3Domain Secure are failing due to a network error. Our Infrastructure Team is aware of this and currently working on a fix.
Posted Mar 13, 2020 - 12:17 CET
This incident affected: API and Checkout/Paystack JS.