Transfers to Access Bank Virtual Accounts impacted
Incident Report for Paystack
Resolved
This incident has been resolved.
Posted Oct 28, 2022 - 10:30 CET
Update
We are continuing to investigate this issue.
Posted Oct 20, 2022 - 11:38 CET
Investigating
Transfers into Access Bank DVAs are failing with an "invalid account number" error, we're working with the bank to resolve this.
Posted Oct 20, 2022 - 11:15 CET
This incident affected: Transactions (Virtual Account Numbers).