Trouble Accessing the Paystack API
Incident Report for Paystack
Resolved
This incident has been resolved.
Posted 9 days ago. Oct 09, 2019 - 09:24 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 9 days ago. Oct 09, 2019 - 08:39 CET
Identified
We've identified an issue where making requests to the Paystack API timeouts. You'll also have trouble logging into the Paystack Dashboard. Transactions via the Paystack checkout aren't affected. Our engineers are working on this issue to find a solution and we'll keep you updated on progress
Posted 9 days ago. Oct 09, 2019 - 08:18 CET
This incident affected: Dashboard, API, Checkout/Paystack JS, and Transfers.