South Africa: Increase in failure rate for Scan to Pay
Incident Report for Paystack
Resolved
This incident has been resolved.
Posted Mar 14, 2024 - 17:08 CET
Update
Scan to Pay payments are processing normally, but we are still seeing an elevated rate of failure for Snapscan transactions.
Posted Mar 14, 2024 - 13:15 CET
Monitoring
The issue has been resolved and we have re-enabled the channel. We will continue to monitor.
Posted Mar 14, 2024 - 12:55 CET
Investigating
We are currently seeing an increase in failures for Scan to Pay and Snapscan transactions. The issue has been escalated to our 3rd-party partners. We will disable the channel until it is stable again.
Posted Mar 14, 2024 - 12:23 CET
This incident affected: Transactions (QR).