Downtime on mobile money transactions
Incident Report for Paystack
Resolved
This issue has been resolved and mobile money transactions are now going through successfully. Thank you for your kind patience and we apologize for the inconvenience this has caused
Posted Jul 01, 2022 - 12:14 CET
Update
We are continuing to investigate this issue.
Posted Jun 30, 2022 - 15:47 CET
Investigating
We are currently investigating an issue causing mobile money transactions for businesses in Ghana to fail. Our team is looking into this and we'd provide updates shortly
Posted Jun 30, 2022 - 15:47 CET
This incident affected: Transactions (Mobile Money).