Downtime on Pay with Transfer transactions
Incident Report for Paystack
Resolved
This incident has been resolved.
Posted Nov 02, 2021 - 19:44 CET
Investigating
We're currently experiencing an issue generating new account numbers for Pay with Transfer transactions. Our team is currently looking into this and we will share an update shortly.
Posted Nov 02, 2021 - 15:50 CET
This incident affected: Transactions (Pay with Transfer transactions).