South Africa: Scan to Pay transactions failing
Incident Report for Paystack
Resolved
This incident has been resolved.
Posted Mar 07, 2024 - 14:24 CET
Identified
Scan to Pay and Snapscan transactions are currently failing. Our 3rd-party partners are working on restoring the service. We will disable the channel until we have confirmed that it is operational again.
Posted Mar 07, 2024 - 12:31 CET
This incident affected: Transactions (QR).