Downtime on Mobile Money transactions & transfers in Ghana
Incident Report for Paystack
Resolved
This incident has been resolved.
Posted Aug 01, 2022 - 13:52 CET
Update
AirtelTigo has reported that the issue with Transfers has been resolved. Transactions are still being impacted, and The AirtelTigo team is still working to resolve the issue.
Posted Jul 28, 2022 - 18:15 CET
Identified
There is currently an issue with AirtelTigo that is affecting Mobile Money transactions & transfers in Ghana. The AirtelTigo team is working to have this issue fixed and will update us on their progress.
Posted Jul 26, 2022 - 12:15 CET
This incident affected: Transactions (Mobile Money) and Transfers.