South Africa: 3D Secure transaction failures
Incident Report for Paystack
Resolved
This incident has been resolved.
Posted Feb 04, 2023 - 06:38 CET
Update
We are seeing higher than usual failure rates for 3D secure transactions again. We are busy investigating the issue.
Posted Feb 03, 2023 - 15:40 CET
Monitoring
3D secure transactions are processing normally again. We will continue to monitor.
Posted Feb 03, 2023 - 08:07 CET
Identified
We are currently experiencing failures when trying to process 3D secure transactions. Bankserv is currently investigating the issue.
Posted Feb 03, 2023 - 06:38 CET
This incident affected: Transactions (Cards).