Downtime on Paystack Transfers
Incident Report for Paystack
Resolved
This incident has been resolved.
Posted Jul 13, 2022 - 11:09 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 13, 2022 - 11:06 CET
Investigating
We've identified an issue causing a large percentage of transfers to remain pending. Our Engineering team is currently looking into this and working on a fix.
Posted Jul 13, 2022 - 10:53 CET
This incident affected: Transfers.