Nigeria: Downtime on Zenith Bank transactions

Incident Report for Paystack

Resolved

This incident has been resolved.
Posted May 04, 2023 - 02:00 CET

Identified

We are seeing an increase in failure rates on transactions from cards issued by Zenith Bank and transfers into Zenith Bank accounts.

We have notified the bank and are working with them to resolve this issue as quickly as possible, we will provide an update as soon as it has been resolved.
Posted May 03, 2023 - 13:15 CET
This incident affected: Transactions (Cards) and Transfers.