Nigeria: Downtime on Pay with Transfer Service
Incident Report for Paystack
Resolved
This incident has been resolved.
Posted Mar 10, 2023 - 11:45 CET
Investigating
We have turned off the Pay with Transfer service due to a downtime from one of our partners. We will re enable the channel as soon as they are back up and running. Also, payments made to dedicated virtual accounts might remain pending till this issue is resolved. We're following up with our partners and we'd provide an update shortly.
Posted Mar 10, 2023 - 08:45 CET
This incident affected: Transactions (Pay with Transfer/EFT, Virtual Account Numbers).