Delays in processing Wema Bank transfers
Incident Report for Paystack
Resolved
This incident has been resolved.
Posted May 22, 2023 - 16:24 CET
Investigating
We just received a notice from Wema Bank that they are experiencing intermittent failures. We have turned off the Pay with Transfer service and this will affect confirmation of deposits for Dedicated Virtual Accounts and Outward Transfers.
Posted May 22, 2023 - 10:44 CET
This incident affected: Transactions (Pay with Transfer/EFT, Virtual Account Numbers).