High API response times due to processor downtime
Incident Report for Paystack
Resolved
This incident has been resolved.
Posted Mar 29, 2021 - 20:36 CET
Update
We're beginning to see improved success rates as our partner has addressed the issue from their end. We're still monitoring and will provide an update when all is clear.
Posted Mar 29, 2021 - 13:53 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 26, 2021 - 15:27 CET
Investigating
We are currently investigating this issue.
Posted Mar 26, 2021 - 13:46 CET
This incident affected: API.