Issues exporting data from the Dashboard
Incident Report for Paystack
Resolved
This incident has been resolved.
Posted Feb 17, 2023 - 11:10 CET
Identified
Our Engineering team has identified the root of the issue and is implementing a fix. We expect this issue to be resolved by Friday, 17 February, 2022. Thank you for your patience and understanding in the meantime.
Posted Feb 15, 2023 - 16:09 CET
Investigating
You might experience issues in retrieving your most recent data (data from the last 24hrs). Our engineers are actively working on this and we'll provide an update as soon as it's resolved.
Posted Feb 08, 2023 - 12:50 CET
This incident affected: Dashboard.