Nigeria: Degraded Service on Pay with Transfer

Incident Report for Paystack

Resolved

This issue has been resolved and we have reenabled Wema Bank on the Pay with Transfer service.
Posted Aug 01, 2023 - 13:08 CET

Identified

We're currently experiencing a problem with receiving notifications for payments made to our Wema Virtual Account service. We've temporarily disabled the Wema Bank option and activated alternative bank options for Pay with Transfer while the issue is being investigated. Please note that some payments to affected accounts may remain processing until we resolve the issue shortly. Rest assured, our team is working diligently to fix this. We apologize for any inconvenience caused and appreciate your patience.
Posted Aug 01, 2023 - 10:18 CET
This incident affected: Transactions (Pay with Transfer/EFT, Virtual Account Numbers).