Verve transactions failing
Incident Report for Paystack
Resolved
This incident has been resolved.
Posted 5 months ago. Dec 12, 2018 - 09:36 CET
Identified
The sole processor of Verve cards is having some transaction issues. As a result, all verve card transactions are failing. The processor is looking into this and we'll send an update soon as this is fixed
Posted 5 months ago. Dec 11, 2018 - 21:36 CET
This incident affected: API and Checkout/Paystack JS.