Downtime on Pay With Transfer Channel
Incident Report for Paystack
Resolved
This incident has been resolved.
Posted Sep 06, 2021 - 16:38 CET
Monitoring
Service has now been restored and we're now receiving notifications. We will continue monitoring the situation.
Posted Sep 06, 2021 - 15:02 CET
Identified
We're currently experiencing an issue where we're not being notified for successful Pay with Transfer transactions. We've temporarily turned off the channel and escalated to our partner bank who are looking into the issue.
Posted Sep 06, 2021 - 11:12 CET
This incident affected: Transactions (Pay with Transfer transactions).