Nigeria: Delay in completing Transfers
Incident Report for Paystack
Resolved
This incident has been resolved.
Posted Sep 10, 2024 - 13:04 CET
Investigating
We just received notice from Nigeria's central switch that they will be undergoing system maintenance thus Transfers to bank accounts in Nigeria might experience a slight delay.

There might also be a delay in confirming deposits for transactions, top-ups and payments made to Dedicated Virtual Account numbers.

We are in close contact with them to ensure this is completed as soon as possible and will provide an update once done.
Posted Sep 10, 2024 - 12:05 CET
This incident affected: Transactions (Pay with Transfer/EFT, Virtual Account Numbers) and Transfers.