Nigeria: Downtime on Access Bank Card Transactions and Transfers

Incident Report for Paystack

Resolved

This incident has been resolved.
Posted Feb 25, 2025 - 22:00 CET

Investigating

We are seeing an increase in failure rate on Access card services and transfers.

This is due to a downtime on the bank's end.

We have notified the Access Bank team and are in close contact with them to resolve this issue as quickly as possible.
Posted Feb 24, 2025 - 10:37 CET
This incident affected: Transactions (Cards, Pay with Transfer/EFT) and Transfers.